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BRICK PATTERN REPEAT

The Brick pattern repeat is very similar to the Half Drop
pattern repeat, with the exception that the original pattern
unit repeats horizontally on the same plane and then when
it repeats vertically, it appears halfway over, resembling a
brick wall. As a result, just like with the half drop pattern
repeats, brick repeats allow a design to look more organic
and less formal

DIAMOND PATTERN REPEAT

A diamond pattern repeat consists of repeating diamond
shape. Diagonal rows or lines are used to arrange design
elements in a diamond repeat pattern.

OGEE PATTERN REPEAT

Similar to the diamond repeat, an ogee pattern repeat has
points at the top and bottom but rounded edges on the
sides.
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TOSSED/RANDOM PATTERN REPEAT

In a random pattern repeat the elements of the design are
placed randomly.

An unstructured, tossed pattern creates a very organic,
non-linear design. In general, designers prefer that look
particularly for floral prints.

STRAIGHT REPEAT HAS AN IMPORTANT SUBDIVISION:

A hexagon shape is frequently used to construct millefleur
patterns, which are then set as a straight repeat.

In order to keep the repeat transition invisible to the
viewer, the elements are organized into groups by the
hexagon shape. Because the visible repeat adjacent
transitions are one of the biggest mistakes that can be
made in a allover print.

A hexagon pattern repeat consists of repeating hexagon
shapes. Diagonal rows are used to arrange design
elements in a hexagon repeat pattern.

The final artwork must always be digitized cleanly, regard-
less of whether a pattern was created exclusively digitally
or analog by hand using brushes, for instance.

Therefore, different repeat settings for allover prints serve
as the foundation for seamless repeat.

The examples given here do not attempt to explain the
technical repeat design process in relation to different
printing techniques.
This overview of different repeat settings explains which
settings should be used for the final digital repeat rectan-
gle for the supplier.

These are the typical construction methods used by
designers.
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SERPENTINE STRIPES PATTERN

The serpentine stripes pattern consists of aligned and
wavy stripes.

SHEPHERD CHECKS PATTERN
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A shepherd's check pattern, also known as shepherd's
plaid, is a simple, uniform check pattern traditionally
woven in white and a single dyed color, most often black .
The pattern typically features small, equally sized checks
formed by the intersection of light and dark threads.

SPRIG PATTERN
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The sprig pattern resembles small shoots of young tree
branches and repeating sprigs.

STIPPLE PATTERN
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A stipple pattern is created using numerous small dots or
specks to form an image or design . The density of the dots
determines the tonal value, with more dots creating darker
areas and fewer dots creating lighter areas.

STRIAE PATTERN
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A striae pattern features subtle, irregular stripes or streaks.
These stripes are usually soft and diffused, creating a
textured, striated effect on the fabric.
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SUZANIPATTERN (MANDALA PATTERN)

A suzani pattern is inspired by the traditional, hand-em-
broidered textiles of Central Asia. These patterns are
characterized by bold, colorful, and often floral or geomet-
ric motifs, showcasing a rich cultural heritage.

SWIRL PATTERN

A swirl pattern features a repeating motif of circular or
spiral shapes that create a dynamic, flowing, and often
mesmerizing visual effect. These patterns evoke a sense of
movement and energy and can range from simple,
abstract swirls to more elaborate, organic designs.

TARTAN PATTERN

The terms checked patterns, plaid, and tartan are frequent-
ly used interchangeably. These days, tartan is a kind of
plaid design. In contrast to other plaids, traditional tartans
differ primarily in the repeat of the pattern. For tartans, the
vertical stripe's pattern usually corresponds to the horizon-
tal stripe's pattern.

TATTERSAIL PATTERN
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Tiny check patterns of thin, uniformly colored lines spaced
regularly make up the tattersail pattern.

TESSELLATIONS PATTERN
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A tessellations pattern is an infinitely extendable repeating
pattern of interlocking shapes.
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15. Use "Create" to confirm the settings.

3.2 IMPORTANT PRESETTINGS

To make changes to preferences for more convenient work
with lllustrator, select (mac) lllustrator > Preferences >
General or (windows) Edit > Preferences > General

rd Increment. 1 pt

Set keyboard steps here: 1ptis optimal.
Note: While holding down the Shift key, the distance from
the starting position of the object increases tenfold.
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During drawing, objects are moved, among other things to
gain access to fragments of an object and thereby ensure a
clean selection with the direct selection tool (for example,
to merge 2 endpoints to connect two paths).
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1. ,Transform Pattern Tiles”

Enable "Transform Pattern Tiles" so that during the trans-
formation of objects the patterns are also enlarged,
decreased, rotated, and distorted.
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2. "Scale Stroke and Effects"

Enable "Scale Strokes and Effects" to increase or decrease
the strokes and effects while transforming objects.

This setting makes sense if, in retrospect, you have to
reduce or enlarge the technical drawing (see example).

The stroke weight
will be changed

]

.Scale Strokes and Effects”
is activated.

The stroke weights will
stay the same.

@ L0

»Scale Strokes and Effects”
is deactivated.

3.3 SELECTION & ANCHOR DISPLAY

1. Select lllustrator > Preferences > Selection and Anchor
Display (Mac OS) or Edit > Preferences > Selection and
Anchor Display (Windows).

2. In the "Selection" panel, set the following settings:
Tolerance: Accuracy with which a point is clicked.

Factory setting 3px is optimal.

Snap to Point: Accuracy with which an auxiliary line is
magnetically attracted to a point. Factory setting 2px is
optimal.

You can adjust the appearance of the anchor points and
handles according to your personal needs.

Snap to Point

_ Select and Unlock objects on canvas | Object Selec y Path Only

— Show Anchor Polnts »n Tool and Shape Tools [ Command C Select Objects Behind

" Constrain Path Drag, gment Reshaps M Zoom to Selection

_| Move Locked and Hidden Artwark with Arthoard

& Highlight anchors on mouse over
_ Shaw handies when multiple a selected
Hide Corner Widget for angles greater than: 177°

o Band for B3 Pen Tool 8 Curvature Tool

Rubber Band:

The first segment does not become visible until you click a
second anchor point. It is also possible to preview path
segments by selecting "Rubber Band".

3.4 ADJUSTING UNITS

Points

&: Points

&' Points

For fashion drawings in "General" it makes sense to set
millimeters. For stroke and type, it makes sense to set
points.
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Remove selected anchor points
A
A\ »

Cut path at selected anchor points
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the anchor points
were separated

E Connect selected anchor points
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Using the Line Segment tool (\)

straight line segments are drawn. Basically, straight line
segments are almost always created with the Pen Tool (F).
Only in rare cases line segment tool is used.

The same applies to the ArcTooI , because the Pen Tool
(P) already fulfills the functions of these two tools.

You can use the Pencil Tool () to draw and edit paths with
your free hand. You can use this tool to edit arbitrary paths,
for example, to expand, connect two paths, change the
shape of paths.

2 anchor points were
joined, corresponds

to the short key command:
Mac: emd +J / PC: Ctrl + J

Step 1. Draw Line: Place the Pencil Tool () anywhere in the
artboard where you want the line to start, press the left
mouse button (do not release!) and move the mouse
pointer, only then release.

shape (Anchor points are joined together)

2] @A

Step 2. Draw closed shape: Place the Pencil Tool ()
anywhere in the artboard where you want the line to start,
press the left mouse button (do not release!) and move the
mouse pointer, arriving at the starting point, a small circle
symbol appears, now release the mouse button.
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Connecting two paths

Step 3. Connecting two paths: To connect two paths, use
the Selection Tool (V) to select both paths (see working
with the selection tool). Place the pointer of the pencil tool
on the start or end point (press left mouse button, do not
release) and drag to the other path (start or end point),
then release.

Change the shape of paths

Step 4. Changing the shape of paths: To change the shape
of a path, first select the path using the Selection Tool (V)
Place the pointer of the pencil tool on the path (X symbol
on the tool should disappear, then they are close enough
to the path). Then press the left mouse button (do not
release) and drag to the desired place, then release the
mouse button.

You can use the options for the pencil tool to set different
settings for the pencil tool.

Double-click the pencil tool to set the following options:

Fidelity

Accurate

Options
a2 [ Fill new pencil strokes
3 9 Keep selected
4 [=] Option key toggles to Smooth Tool
5 o4 Close paths when ends are within: 15

6 = Edit selected paths

Within: o]

1.Fidelity: The higher the value, the smoother and less
complex the path is.

2.Fill new pencil strokes: Applies a filling to a pencil stroke.
3.Keep selected: After drawing, the path remains selected.

4.0ption key toggles to Smooth Tool: When the Shift
button is activated, it is switched to smooth tool,

5.Close paths when ends are within: Determines whether
you can change a selected path or not.
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6/7.Edit selected paths: Determines how close the mouse
(pixel spacing) must be to a path in order to edit a path
using the Pencil tool.
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With the smooth tool you can smooth paths.

First, select the path with Selection Tool (V). Then drag the
tool along the entire path segment.

Double-click the Smooth Tool to change the degree of
smoothing.

Fidelity

Accurate Smooth

/'_‘ Ve N
- Reset )l\ Cancel )

1

1.Fidelity: The higher the value, the smoother and less
complex is the path,

Use the Scissors Tool (C) to split paths.

Step 1 and 2. To split a path, click in two places on the path.

Step 3. Use the Selection Tool (/) or Direct Selection Tool
(A) to click the segment between the two new anchor
points,

Step 4. Press the Backstep button
to delete the selected segment.

O

The Scissors Tool (C) is better suited for separating paths
and deleting segments than the Eraser Tool (Shift+E),
because eraser tool change the shape of the path so that
precise separation is not possible. Eraser Tool is used to
delete fills inside an objects.
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6.0 TUTORIAL: POLKA DOT PATTERN

First, create a new A4 page in Adobe lllustrator File > New
> Ad.

Step 1. Set in the tools panel the fill color for example
«beige” and the stroke color ,None”.

Step 2. Activate Ellipse Tool (L), press and hold alt/option
and Shift key, then create a circle. First release the mouse
button and then the alt and Shift keys.

activate the command Object > Pattern > Make.

Step 4. Set the following settings (see figure) and change
the distance (3) between objects, to adjust the distance
proportionally, set "maintain proportions" (2).

v Dene © Cancel

Step 5. Confirm the settings with “Done” in the control
panel (at the top). Now you can find the pattern in the
Swatches window Window > Swatches.

Step 6. Select the Rectangle Tool (M) and create a rectang-
le.

Step 7. And fill in the rectangle with your pattern from the
swatches window Window > Swatches.
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Step 8. Create a rectangle in the background by simply
copy&paste the rectangle with the pattern Cmd+C/Crtl+C
and Cmd+F/Ctrl+F, then apply a fill color. Place the rectan-
gle in the background Object > Arrange > Send to Back.
When designing patterns, the idea of adding an extra
rectangle to the background for an all-over print is
frequently applied. This method is simple to use. Another
method to add a background can be found in tutorial 6.23
on page 82.

e Copy rectangle -

@

/
e

sublayers order
Put the copy in the background Object > Arrange > Send
to Back and apply a fill color.

Swatches

Step 9. If you want to rework your pattern, first select it with
the Selection Tool (V) and double-click on the pattern in
the Window > Swatches or go to Edit > Pattern > Edit
Pattern.

Step 10. To change the colors, click the Recolor artwork
button [&] in the control panel or activate the Edit > Edit
Colors > Recolor Artwork command. In the window that
appears, click on the ,Advanced Options". Now you can set
the colors for multiple objects at the same time.

@ Advanced Options.

Here you have the opportunity to set specific colors (1), If
you click on this button (2) this window will appear immedi-
ately the next time you recolor it.
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6.2 TUTORIAL: RASTER

When creating graphic content such as logos, symbols,
various corporate design products, the grid setting is very
important.

You can adjust the grid's settings under lllustrator > Prefer-
ences > Guides & Grid... (Mac) and Edit > Preferences >
Guides & Grid... (Windows).

Here you will find two important settings so that you can
determine the size of the grid and the subdivisions.

Gridline every: 25,4 mm

Subdivisions: 8

Once you have set the grid size, it is important to activate
the grid View > Show Grid and View > Snap to Grid.

With this setting, the objects are magnetically coupled to
the grid when drawing.

First, create a new A4 page in Adobe |llustrator File > New
> A4,

Step 1. Create with the Rectangle Tool (M) the first object.
You will notice that the object will automatically snap to the
grid.

Step 2. With the Direct Selection Tool (A) you can selectan
anchor point, the ,corner widget” will appears, now you
can drag with the Direct Selection Tool (A) on this corner
widget to make the corners round.

Step 3. Create additional objects as you wish. You will
notice that the objects are snap to each other and this
makes it much easier to align the objects neatly with each
other,
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Step 7. Additionally if you want to create a simple texture,
find a photo of the desired template (for example surface
structure) and see exercise 6.25 (page 88) on how to create
bitmap images.

TEXTURE TEXTURE 2

Layers

& Seorch All

top sublayer o .7

up>
. Rectangles
W <recungle>  lowest sublayer ©

L e O - = |

Step 8. Now place the objects in the correct order. To
change the order of the objects, work with the sublayers in
the Layers panel Window » Layers or select the individual
objects and activate the command Object » Arrange » Send
to Back or Object » Arrange » Send to Front.
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Step 9. To recolor the artwork, open the command Edit »
Edit Colors » Recolor Artwork...

To play creatively with colors, click on the “Randomly
change color order” (1) button. This reorders the objects'

colors and creates interesting colorways.
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6.11 TUTORIAL: DISSOLVE FILTER Step 5. Now go to:Filter: Blur Gallery» Path Blur..

Step 1. Create a new A4 page in Photoshop File » New > A4 o

anter
retuen

Basic Blur

Speed:

Step 2. Select the Text Tool (T), set a new color and font

size, click in the empty drawing area with the left mouse 1

button and write a word. Confirm the textbox with Esc key Panar: h
: : aper:

or with Selection Tool.

f'»

Drag on the blue line to change the direction, click on
speed in the right corner to change the settings for the
effect. Then click on "OK" or click "enter"key[ =to confirm
the settings.

Step 6. To change the settings again, click on the "Blur
Gallery" entry in the Layers window,

x
Layers

Steﬁ 3. Set the settings in the layer window to “Dissolve” Q Kind vmeTOoa®
Step 4. Turn the text layer into a smart object with the right
click.

Dissolve ~ Opacity: 100% -

Lock: F & ™ @ Fill: 100%
Mew Group...
.Dupllaatel_an...
Delete Layer
Quick Export a5 PNG
Export As... Ton!

O

Marge Down RE )

Merge Visibla ORE O Smart Filters
Flatten Image

Lock Layers... )

Rename Layer - © Blur Gallery

Sl 3y Ontona O Hintergrund

‘Mew Group from Layers..

‘Convert to Frame

fx O
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6.18 TUTORIAL: LINE ART ALLOVER PRINT
LIVE-PAINT BUCKET TECHNIQUE

First, create a new A4 page in Adobe lllustrator File > New
> A4,

-Choose in the tools panel the stroke color ,black” and the
fill color ,None",

-Set in the stroke panel (Window > Stroke) the stroke
weight to 1pt or 2pt.

J
Step 1. Place in lllustrator for example a hand drawn sketch
first File > Place. Trace now the artwork with the Pen Tool /&5, %
(P). For complicated drawings like this, you don't need to
close shapes, just draw separate lines. &
Step 2. For the inner elements you can set the lines thinner. |+
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The only thing you should pay attention to when drawing is
that there are no gaps between lines. Otherwise you won't
be able to fill the object with fill" color later.

wrong
There should be no gaps

Step 3. Now select all objects with the Selection Tool (V).
Step 4. Now activate Live Paint Bucket (K) and change the
fill color in the tools panel to grey for example.
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Step 5. Click inside the objects with the left mouse button
(the stroke is displayed in red). Once all the gaps are filled,
it would be better to convert the artwork with the
command Object > Expand otherwise you can't edit it

properly.

Step 6. To change the colors, click the Recolor artwork
button Ein the control panel or activate the Edit Colors >
Recolor > Artwork command. In the window that appears,
click on the ,Advanced Options”. Now you can set the
colors for multiple objects at the same time.

When using the Live Paint Bucket (K) tool, pay attention

that the tool creates a new object as soon as you fill it. That
means there are two objects that overlap at the end.

o .Live Paint Bucket” object

original object
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Now you can set for the object different strokes, fill colors
and various effects. pattern fill

artistic outline

You can find many interesting outlines (artistic brushes)
under this menu Window > Brush Libraries > Artistic.

Under Effects you can find many interesting filters such as
the blur filter Effect > Blur > Gaussian Blur... which is often
used in the artwork development.
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